Here is the message that many people who own WordPress websites are getting from Google Search Console. Make sure your website is up to date and secure! If you need help with this, give us a call at 855-TEAM-TSM. We’ll be happy to help.

Recommended WordPress update available for __________________

To: Webmaster of ______________________,

Google has detected that your site is currently running WordPress _____, an older version of WordPress. Outdated or unpatched software can be vulnerable to hacking and malware exploits that harm potential visitors to your site. Therefore, we suggest you update the software on your site as soon as possible.

Following are one or more example URLs where we found pages that have outdated software. The list is not exhaustive.

example URL

example URL

Recommended Actions:

1

Update to the latest release of WordPress

Visit the WordPress site for instructions on how to download and install the latest release.

2

Check your site for hacked content

Because there was a vulnerability on your site, it’s possible that your site might have been compromised. We recommend you check your site for any suspicious activity. You can see if Google has detected any hacked content on your site in the Security Issues section of Search Console.

Security Issues

3

Stay up to date on new releases

Remember that older or unpatched software might be vulnerable to hacking or malware, so it’s important to install new software releases when they come out.